Fehlerberichte zu 1.13 und NIV? BugZilla is Online!

Söldnertreffpunkt für alle Themen rund um "Jagged Alliance 2" und den Nachfolger "Unfinished Business".

Moderator: Flashy

Fehlerberichte zu 1.13 und NIV? BugZilla is Online!

Beitragvon Sergeant_Kolja » 3. Dez 2007 20:38

wie JAPH schon im Bears Pit berichtet hat, steht BugZilla (ein Web-basiertes Fehlerbericht- und Trackingsystem) seit einem Monat zur Verfügung. Seit dem 2.12.2007 ist es nun auch für alle User offen :erdbeerteechug:

hier der Originale Bericht in BP

Wir verwalten dort alle Fehler und alle im Foren ausdiskutierten Verbesserungsvorschläge für JA2 1.13, das NewInventory Project, den Map-Editor, den XML-Editor u.v.a.m.

Ich übersetze den Beitrag von JAPH mal möglichst wörtlich für alle, die nicht sooooo fit in Englisch sind:
______________________
Wir haben jetzt eine öffentlich erreichbare Installation von Bugzilla auf ja2.discusrock.org/bugzilla. Ihr könnt Euren eigenen Account mit irgendeiner gültigen Email-Adresse anlegen und loslegen, Fehler zu berichten.
Es ist mir klar, daß es etwas Zeit beansprucht, sich an eine neue Prozedur zu gewöhnen, darum gibt es keine Pläne Bugberichte nicht mehr über die Email-Adresse (Anm.d.Ü.:[email]ja2113bugreports(at)googlemail.com[/email]) oder direkt über das Forum entgegenzunehmen. Aber Bugzilla gibt Euch einen netten, standardisierten Weg um Berichte zu erstellen, Savegames und Screenshots als attachment hochzuladen und - am wichtigsten - zu prüfen ob Dein Bug bereits berichtet wurde und was die Lösung oder ein Workaround sein könnte.
Wir (das Entwicklerteam ... nun, okay, warscheinlich hauptsächlich ich) werden anfangen, existierende Fehler aus der Email-Adresse und den Foren in Bugzilla einzugeben, so gut wir können.
Wenn Ihr irgendwelche Probleme mit der Benutzung oder Tips für die Verbesserung unseres Bugzillas habt, zögert nicht mir eine PM here zu hinterlassen (Anm.d.Ü.: wer Englisch kann, bitte direkt an JAPH melden, alle anderen können sich hier im Thread melden, ich und sicher auch Starwalker und RoWa werden unser bestes tun, Euch zu helfen).
______________________
Just Another Perl Hacker

______________________

übersetzt von Sergeant_Kolja


beste Grüße, und viel Spaß beim Fehlerjagen und berichten!
Sergeant_Kolja
Bei Tony Rumsteher
 
Beiträge: 44
Registriert: 20. Mai 2003 21:38

Funzt nicht

Beitragvon SMEdley » 3. Dez 2007 21:16

[quote="FireFox"]

Not Found

The requested URL /bugzilla. was not found on this server.
Apache/2.2.2 (Fedora) Server at ja2.discusrock.org Port 80 [\quote]

Das war der Link aus der Bärengrube.


Smedley
Intelligent designers, who built up supporters like those are a contradiction in terms.
SMEdley
Milizenausbilder
 
Beiträge: 79
Registriert: 17. Nov 2007 12:43

Beitragvon smilingassassin » 3. Dez 2007 21:48

das BP funktionierte relativ gut für bugs zu diesen themen. Bug report zu modmaking allerdings funktioniert per BP forum eher mies.
smilingassassin
Elite-Söldner
 
Beiträge: 4582
Registriert: 22. Nov 2003 19:37

Link funktioniert nicht?

Beitragvon Sergeant_Kolja » 4. Dez 2007 21:27

[quote="SMEdley"]
The requested URL /bugzilla. was not found on this server.
[\quote]

<grübel> Vielleicht braucht FireFox den abschließenden Schrägstrich "/"? Müßte zwar auch ohne gehen, aber daß Firefox den Punkt mit als Link auswertet, ist definitiv falsch. Hast Du den Link direkt angeklickt? Oder die URL mit der Maus markiert und kopiert und dabei den Punkt erwischt? Mit Rechtsklick / "Linkadresse kopieren" sollte es auf alle Fälle auch in Firefox funktionieren - jedenfalls gehört der Punkt definitiv nicht mehr zur angegebenen URL sondern zu meinem Satz. Und mit IE6, Netscape4 und Mozilla Seamonkey funktioniert der Link problemlos. :confused:

versuche bitte nochmal diesen:
BugZilla
das sollte nun auch mit FireFox funktionieren...

Aaargh, jetzt verstehe ich Dein Posting erst. Du hast nur den Link auf BP ausprobiert und dort hat JAPH den Punkt wirklich mit in den Link aufgenommen. Okay, ist gemeldet, wird korrigiert. Bis dahin kannste aber einfach meinen Link anklicken :k:

mit besten Grüßen und Danke für die Meldung,
Sergeant_Kolja
Sergeant_Kolja
Bei Tony Rumsteher
 
Beiträge: 44
Registriert: 20. Mai 2003 21:38

Mod-Zilla?

Beitragvon Sergeant_Kolja » 4. Dez 2007 21:33

smilingassassin hat geschrieben:das BP funktionierte relativ gut für bugs zu diesen themen. Bug report zu modmaking allerdings funktioniert per BP forum eher mies.


Hi,

an der Situation wird sich vermutlich auch durch Bugzilla so schnell nix ändern. Zwar könnten wir theoretisch auch größere / bekanntere Mods auf 113-basis mit als Produkte in Bugzilla aufnehmen, nur welechem Entwickler sollen solche Fehlermeldungen zugewiesen werden? Außer daß JAPH dadurch mehr Arbeit hätte, würde sich nix ändern :cry:
Klar könnten wir z.B. "WWII" hinzufügen und Khor als zuständigen Coder eintragen. Aber wenn Khor eine Frage ans Core-Team hat, hilft ihm das arg wenig, oder ? ... (open for further discussion)

Sarge
Sergeant_Kolja
Bei Tony Rumsteher
 
Beiträge: 44
Registriert: 20. Mai 2003 21:38

Beitragvon SMEdley » 4. Dez 2007 21:34

Ich hatte ihn direkt angeclickt.

Der neue funktioniert.


Smjedley
Intelligent designers, who built up supporters like those are a contradiction in terms.
SMEdley
Milizenausbilder
 
Beiträge: 79
Registriert: 17. Nov 2007 12:43

Beitragvon smilingassassin » 5. Dez 2007 13:51

Sergeant_Kolja hat geschrieben:Hi,

an der Situation wird sich vermutlich auch durch Bugzilla so schnell nix ändern. Zwar könnten wir theoretisch auch größere / bekanntere Mods auf 113-basis mit als Produkte in Bugzilla aufnehmen, nur welechem Entwickler sollen solche Fehlermeldungen zugewiesen werden? Außer daß JAPH dadurch mehr Arbeit hätte, würde sich nix ändern :cry:
Klar könnten wir z.B. "WWII" hinzufügen und Khor als zuständigen Coder eintragen. Aber wenn Khor eine Frage ans Core-Team hat, hilft ihm das arg wenig, oder ? ... (open for further discussion)

Sarge


Was wäre, wenn man neben Khor einfach jemanden aus dem coder team der sache zuweist? einfach jemand, der sich fürs thema interessiert und bereit ist, die absolute minimalanforderungen des herunterladens, installierens und debuggens des jeweiligen mods über einen gewissen zeitraum zu übernehmen.

das anpassen des 1.13 codes kann ja dann immer noch jemand anderes machen, herrgott die ganzen mods wollen ja 1.13 als exe verwenden :uhoh:

Khor, ich und andere modmaker schlagen uns unnötigerweise mit dingen herum, die ein coder aus dem "core team" in kurzer zeit debuggen und eventuell auch in ordnung bringen könnte, herum. Und allen anderen modmakern, die nicht perfekt sattelfest sind was den code betrifft, würde dasselbe problem entstehen.
andererseits finden diejenigen leute, die sich nur mit unmodifiziertem 1.13 abgeben, nur einen bruchteil der bugs und benötigen teilweise extra angefertigte karten oder sonstiges um gewisse Bugs nachvollziehen zu können

daher wäre beiden seiten geholfen. Den modmakern und denen, die 1.13 zu einer besseren modmaking- und spielplattform entwickeln wollen.

SVN aktuell plus ein angehängtes savegame, das läuft eigentlich relativ einfach, aber nimm mal die dutzenden von RR spielern, die ihre savegames nicht gedebuggt bekommen. Gerade für diese würde bugzilla sogar sinn machen und nicht als nur als modegag :azzangel: zur professionelleren darstellung des debugging prozesses erscheinen (sorry, das war jetzt etwas maliziös, ich such nen smilie)

dasselbe wäre beim UC-1.13 hybrid der fall sowie bei khor's ww2 projekt sobald er denn mal eine art von betatesting machen kann. Aber davon isser ja eh noch weit weg.
Tu es purgamentum terrae
smilingassassin
Elite-Söldner
 
Beiträge: 4582
Registriert: 22. Nov 2003 19:37

Beitragvon Sergeant_Kolja » 15. Dez 2007 10:37

smilingassassin hat geschrieben:Was wäre, wenn man neben Khor einfach jemanden aus dem coder team der sache zuweist? einfach jemand, der sich fürs thema interessiert und bereit ist, die absolute minimalanforderungen des herunterladens, installierens und debuggens des jeweiligen mods über einen gewissen zeitraum zu übernehmen.

das anpassen des 1.13 codes kann ja dann immer noch jemand anderes machen, herrgott die ganzen mods wollen ja 1.13 als exe verwenden :uhoh:


Ja, Du hast natürlich Recht. Aber im Moment sind wir einfach zuwenig Leute im Team. Ich könnte mich jetzt weit aus dem Fenster lehnen und sagen "na gut, mach ich den Job halt". Aber damit wäre der Community auch nicht geholfen, denn ich hänge ja schon mit meinen eigenen Aufgaben extrem weit hinter dem Plan - was nicht zuletzt daran liegt, daß ich nebenbei eine Familie zu ernähren habe. Vom "JA2 Smokeless" Mod ganz zu schweigen. Da sind noch mehr als 10 Baustellen im Code offen - und eigentlich sollte es einen XMAS/2007-Alpha-Level dazu geben. Da wird wohl nichtmal 2008 was draus :cry:

Im Moment läuft im 1.13 Core Team recht wenig. Ein Teil der Leute ist im Endspurt für LBE/NewInventory, da soll es zum 24.12. ein Release geben - wird eng, könnte aber klappen!

Der Rest der Truppe ist (mit wenigen Ausnahmen die am Hauptzweig weiterarbeiten) entweder mit RL (dem wahren Leben) beschäftigt oder hat wegen der Querelen um AalaarDB ganz aufgehört. Okay, das war vielleicht etwas unfair. Aber ich persönlich glaube schon, daß einige Leute das Team verlassen haben, seitdem ADB den Code verbogen hat. Offiziell zwar wegen anderer Gründe, aber ich glaube der Streß um ADB war wenigstens der Tropfen, der das Faß zum überlaufen gebracht hat. Ich habe mal versucht, die Wogen zu glätten. ADB hält sich seitdem ganz gut im Zaum und seitdem gibt es auch weniger stressige Emails. Aber wenn man mal alle LBE/NewInventory Emails rausrechnet, gibt's seitdem im Core Team eigentlich fast gar keine Emails.

Aber zurück zum Thema!
Was wir m.E. machen können:
  • die "Big Mods" (UC, DL, SOG, B2B, RR, WWII) mit als eigenständige Produkte in BugZilla aufnehmen
  • den jeweiligen Modmaker als default-Verantwortlichen eintragen, so daß seine User ihn direkt erreichen können. Er kann dann noch immer den Bug an andere Coder "umzuweisen" oder die Leute in CC: aufnehmen
  • Bei den Komponenten jeweils eine Komponente "C-Code-Bugfix" eintragen, hier erstmal auch den Modmaker als Verantwortlichen eintragen
  • Ich kann im 1.13 CoreTeam fragen, ob es Freiwillige für die C-Code-Bugfix Komponente gibt.

was ich von Dir dazu brauche:
  • Eine Liste der klassischen Big Mods, die wirklich auf 1.13 umgestellt werden sollen. Mich darfst Du nicht fragen, ich wäre für alle incl. WF6
  • Eine Liste der aktuell ernsthaft in Entwicklung befindlichen Big Mods. Dazu zähle ich vor allem solche Kaliber die sehr viele Maps neu machen, weniger die reinen Waffen-Mods wie "JA2 Smokeless".


Wäre das ein tragbares Angebot für den Start :erdbeerteechug: ?

mit besten Grüßen,
Sarge
Sergeant_Kolja
Bei Tony Rumsteher
 
Beiträge: 44
Registriert: 20. Mai 2003 21:38

Beitragvon smilingassassin » 16. Dez 2007 12:06

schade zu hören, das mit den querelen. Tatsächlich hab ich gewisse coder seit einiger zeit auch nicht mehr in den foren schreiben gesehen.

ich weiss ehrlich gesagt nicht genau, was du mit den beiden Listen meinst. Ich sehe bei den wenigsten mods einen Sinn darin, sie auf 1.13 zu portieren, und ernsthaft in entwicklung befindliche big mods... naja... ich bin kein hellseher.

Mich als default verantwortlichen von RR würde mir und meinen Zockern ehrlich gesagt wenig nützen. Savegames kann ich jetzt schon von den spielern bekommen, da ich aber den map-loading-freeze weder debuggen noch im code verändern kann, nützt mir das wenig. Der zugang zu jemanden mit debugging und coding skills wäre voraussetzung für das funktionieren dieser Abläufe. Was keinen coder braucht, das kann ich selbst machen ohne dazu irgendwie über den 1.13 bugzilla etwas laufen lassen zu müssen. Die wenigen ernsthaften bugs in RR kenne ich sowieso die meisten.

ich weiss nicht, ob das bei UC-1.13 etwas bringen würde... das müsste man mit wilson besprechen. Aber bei Khor's WW2 würde ich wetten, das der von code genauso keinen peil hat wie ich, ebensowenig vom debuggen.

Deswegen... weiss ich nicht so recht, ob ich dir, bei all den pflichten die du sonst noch hast, etwas an arbeit aufbürden will, das wahrscheinlich nciht so furchtbar viel bringen wird. Aber das ist nur meine meinung, und sie ist nicht in der zukunft unveränderbar (sollte das core-team z.B. wieder wachsen)
smilingassassin
Elite-Söldner
 
Beiträge: 4582
Registriert: 22. Nov 2003 19:37

Beitragvon BufferUnderrun » 20. Dez 2007 22:32

Kann ich die Fehlerprotokolle (txt-Dateien) auch ohne zuvor angelegtes Konto an eine E-Mail-Adresse des Mod-Teams schicken? Ich werde unvorhergesehen auf den Desktop zurückgeworfen. Build-Nummer ist 1080.
BufferUnderrun
Kanonenfutter
 
Beiträge: 13
Registriert: 11. Nov 2004 20:15

Beitragvon Sergeant_Kolja » 23. Dez 2007 17:49

BufferUnderrun hat geschrieben:Kann ich die Fehlerprotokolle (txt-Dateien) auch ohne zuvor angelegtes Konto an eine E-Mail-Adresse des Mod-Teams schicken? Ich werde unvorhergesehen auf den Desktop zurückgeworfen. Build-Nummer ist 1080.


Ja kannst notfalls auch ohne Dich bei unserem Bugzilla anzumelden. Adresse ist dann ja2113bugreports /at/ googlemail.com.

Außer, Du bist Matthias K., dann ist Dein Bugreport und Dein Savegame schon angekommen :k:
Allerdings fehlt in diesem Fall die Crash Report*.txt - Datei. Kannste die auch mal schicken?
Sergeant_Kolja
Bei Tony Rumsteher
 
Beiträge: 44
Registriert: 20. Mai 2003 21:38

Beitragvon BufferUnderrun » 2. Jan 2008 21:42

Tut mir leid, dass ich so spät antworte. Ähm, ja *rot werd* ich bin der Matthias K. Danke für die schnelle Hilfe, einer der englischen (oder sind es US-Amerikaner?) war so freundlich, mir als Anhang gleich die allerneueste *.exe zu schicken (Release B irgendwas).
Seid ihr noch an meiner Crash Report.txt interessiert? Denn mittlerweile gibt es wesentlich aktuellere *.exe-Dateien.
BufferUnderrun
Kanonenfutter
 
Beiträge: 13
Registriert: 11. Nov 2004 20:15

Beitragvon sportyfab » 5. Feb 2008 21:59

hallihallo!

ich hab nen ziemlich großen bug gefunden, bzw ich kann überhaupt nicht mehr weiterspielen. das spiel stürzt ständig in den minen von alma ab (sci fi mode), wenn ich auf irgendnen monster treffe.

virenscanner etc. alles aus und auch die neuste version von 1.13

hab auch bereits in bugzilla nen report erstellt und eine mail an bugreport irgendwas geschickt , aber bisher ist immernoch nix passiert und ich kann halt deswegen nicht weiterzocken, sehr ärgerlich.

kann mir hier jemand weiterhelfen?
sportyfab
Kanonenfutter
 
Beiträge: 9
Registriert: 5. Feb 2008 21:56

Beitragvon sportyfab » 6. Feb 2008 22:33

hm anscheinend nimmt sich keiner die bugmeldungen bei bugzilla oder sonstwo zu herzen, hab bisher noch nirgendwo feedback bekommen
sportyfab
Kanonenfutter
 
Beiträge: 9
Registriert: 5. Feb 2008 21:56

Beitragvon Starwalker » 6. Feb 2008 22:58

sportyfab hat geschrieben:hm anscheinend nimmt sich keiner die bugmeldungen bei bugzilla oder sonstwo zu herzen, hab bisher noch nirgendwo feedback bekommen

Was daran liegen könnte, daß Du nur wenig Details angibst.

Die 'neueste' 1.13 Version kann schon nach einem Tag nicht mehr die neueste sein.

Also: Welche SVN-Version, welche exe, benutzt Du das neue Inventar, wann genau passiert der CTD (sofort wenn das Monster im Sichtbereich der Söldner auftaucht, oder erst, wenn es versucht irgendetwas zu tun, welches Monster überhaupt [gibt ja verschiedene])?
Hast Du irgendeinen zusätzlichen mod laufen (DBB, RR, whatever)?

Je mehr Details du liefern kannst, desto eher können die coder den Bug finden, weil nachstellen.
Ansonsten nimmt ein coder sein Spiel, schickt seine Söldner in die Mine, findet keinen crash, und schreibt dann bei Bugzilla 'FIXED - works on my system', und das war's dann.

Außerdem haben die meisten coder ein Leben neben JA2, da kann es schon vorkommen, daß es etwas dauert bis einer Zeit findet sich des Bugs anzunehmen (die werden schließlich nicht dafür bezahlt). Frag mal Smily, der wartet schon seit Jahren darauf, daß jemand den Ladefehler behebt.
Frag' nicht was das Spiel für Dich tun kann, frag' was Du für das Spiel tun kannst :azzangel:
Starwalker
Bravo-Squad
 
Beiträge: 877
Registriert: 18. Jul 2001 13:18

Beitragvon sportyfab » 6. Feb 2008 23:41

ja die allerneueste! über SVN geupdatet. 928 steht dort.

exe hab ich alle möglichen ausprobiert, überall derselbe fehler.

kein neues inventar.

passiert mal hier mal dort in den minen von alma. ich muss die monster noch nichtmals getroffen haben und es stürzt ab. hab eine savegame auch angehängt und ich bin mir sicher das bei jedem dieses savegame abstürzen wird.

hab kein mod laufen, hab nur jetzt mal RR installiert weil das normale ja nicht weitergeht, doch find ich das nicht so doll.

kann ich nich nachträglich irgendwie noch den scifi mode ausschalten , damit umgehe ich den bug einfach.
hab auch schon probiert die einfach wegzucheaten in den minen doch auch dabei stürzt es ab.
sportyfab
Kanonenfutter
 
Beiträge: 9
Registriert: 5. Feb 2008 21:56

Beitragvon Starwalker » 7. Feb 2008 15:36

sportyfab hat geschrieben:kann ich nich nachträglich irgendwie noch den scifi mode ausschalten , damit umgehe ich den bug einfach.
hab auch schon probiert die einfach wegzucheaten in den minen doch auch dabei stürzt es ab.

Nein, SciFi lässt sich nachträglich nicht wieder abschalten, das ist ja eine der Optionen, die beim Spielstart gewählt werden (genauso wie der Schwierigkeitsgrad, die Bobby Ray Einstellung und 'tons of guns' oder 'normal guns').
Es gibt zwar in der options.ini die Möglichkeit, die Monster abzustellen, das funktioniert aber wahrscheinlich auch nur bei einem neuen Spiel.

Das Spiel stürzt also auch ab, wenn die Monster 'irgendwo' auf der Karte sind, also auch ohne das man sie sieht?
Frag' nicht was das Spiel für Dich tun kann, frag' was Du für das Spiel tun kannst :azzangel:
Starwalker
Bravo-Squad
 
Beiträge: 877
Registriert: 18. Jul 2001 13:18

Beitragvon sportyfab » 9. Feb 2008 16:45

so siehts aus.
hab eine email bekommen das dieser bug anscheinend nicht da sein soll und es funktioniert.
hab ein neues spiel angefangen und nun passiert dasselbe auf der Farm von cambria. das spiel stürzt ständig ab.

was kann ich falsch eingestellt haben oder gemacht haben das nichts mehr funktioniert???
hab das neuste JA2 und spiele mit einer deutschen exe.
hintergrundprogramme wie antivir oder icq hab ich alle abgeschalten.
sportyfab
Kanonenfutter
 
Beiträge: 9
Registriert: 5. Feb 2008 21:56

Beitragvon Starwalker » 9. Feb 2008 17:02

sportyfab hat geschrieben:hab ein neues spiel angefangen und nun passiert dasselbe auf der Farm von cambria. das spiel stürzt ständig ab.

was kann ich falsch eingestellt haben oder gemacht haben das nichts mehr funktioniert???
hab das neuste JA2 und spiele mit einer deutschen exe.
hintergrundprogramme wie antivir oder icq hab ich alle abgeschalten.

Da habe ich leider auch keine Idee. Die 'neueste' Version läuft bei den meisten recht stabil, daher würde ich mal vermuten, daß bei Deiner Installaition doch irgendetwas schief gelaufen ist.
Frag' nicht was das Spiel für Dich tun kann, frag' was Du für das Spiel tun kannst :azzangel:
Starwalker
Bravo-Squad
 
Beiträge: 877
Registriert: 18. Jul 2001 13:18

Beitragvon sportyfab » 9. Feb 2008 17:17

habs mal neu installiert, is aber immernoch derselbe fehler, was kann ich falsch gemacht haben?

hab erst JA2 classic installiert. danach 1.13 1080 installationsdatei ausgeführt. dann alles aus dem SVN Ordner rüberkopiert.


hab auch probiert einfach ja2 zu installieren und hab nur die svn dateien rüberkopiert. immernoch selber fehler
sportyfab
Kanonenfutter
 
Beiträge: 9
Registriert: 5. Feb 2008 21:56

Beitragvon sportyfab » 9. Feb 2008 18:58

hab jetz glaube jede installationsvariante durch. daran liegts net
sportyfab
Kanonenfutter
 
Beiträge: 9
Registriert: 5. Feb 2008 21:56

Beitragvon Nitrat » 9. Feb 2008 22:26

Idee:
Vielleicht ist irgendein tileset von dem level oder bei dem Monster kaputt.
Vielleicht ist irgendwo eine Person mit einem unzugängigen struktur in der mauer gelandet und es kann abstürzen.
Vielleicht wurde aber auch nur eine grüne umrandung an einer Waffe
im inventarbild gelassen, das kann auch zum sofortigen absturz führen.
Vielleicht ist dein PC system einfach nur zu schwach
(hier gab es auch keinerlei angaben, also spekulier ich hier mal wieder)
Vielleicht solltest du keine Mods über den Mod installieren
Vielleicht können wir alle nicht hellsehen.

wie geschrieben, vielleicht....
und ich hab vielleicht auch garkeine lust gescheite antworten noch zu schreiben :dozey:
Nitrat
Schrecken der Tyrannen
 
Beiträge: 19150
Registriert: 24. Jul 2000 11:00

Beitragvon sportyfab » 9. Feb 2008 23:42

JA2 Classic Deutsch + SVN Update 930 + deutsche .exe
keine mods!

XP Professionell Service Pack 2
Athlon64 3200+
1GB Arbeitsspeicher
Western Digital und Samsung SATA Platten
Geforce 6600GT
Creative SB Audigy

platten mehrmals kontrolliert ob da was nich stimmt, mehrmals neu installiert mit vielen verschiedenen variationen.
sportyfab
Kanonenfutter
 
Beiträge: 9
Registriert: 5. Feb 2008 21:56

Beitragvon Starwalker » 10. Feb 2008 10:44

sportyfab hat geschrieben:Western Digital

platten mehrmals kontrolliert ob da was nich stimmt, mehrmals neu installiert mit vielen verschiedenen variationen.

Iiiih, Platten mit einem 'W' im Namen kommen mir nicht in meine Rechner (auch nicht in die Institutsrechner, wenn ich was dazu zu sagen habe), seit sich eine Western Digital während des Überprüfungsvorgangs zerlegt hat. Auch IBM-Platten kommen mir nicht mehr in die Rechner (bei zwei Platten Motor des Schreib-/Lesekopfes durchgebrannt, Wiederherstellung der Daten ca. €2000).

Ansonsten: Kompatibilitätsmodus funktioniert sonst einwandfrei?
Hast Du mal eines der Komplettinstallationspakete ausprobiert?

Vielleicht gibt's irgendwo noch die eine oder andere debug-exe, die Du ausprobieren könntest.
Frag' nicht was das Spiel für Dich tun kann, frag' was Du für das Spiel tun kannst :azzangel:
Starwalker
Bravo-Squad
 
Beiträge: 877
Registriert: 18. Jul 2001 13:18

Beitragvon sportyfab » 10. Feb 2008 12:21

halli hallo!
also kompatibilitätsmodus stürzt auch ab.

aber ich habe jetzt nen weg gefunden das es funktioniert.
und zwar habe ich eine alte ja2 v1.13.871.exe gefunden und ausprobiert und siehe da, es stürzt nicht ab! aber das spiel läuft komischerweise in zeitlupe ab :-)

ich kann nur leider dieses phänomen nicht wirklich deuten?!
sportyfab
Kanonenfutter
 
Beiträge: 9
Registriert: 5. Feb 2008 21:56

Beitragvon sportyfab » 19. Feb 2008 11:07

Also alle exe'n funktionieren außer die ja2_1379_de.exe
kann das spiel nur mit einer englischen exe stabil spieln!! (ja2_rel_b24.2)
hat jemand eine neue deutsche exe die funktionsfähig ist??

ältere deutsche exe'n funktionieren, doch will ich keine älteren releases benutzen (ja2 v1.13.1280_DE)
sportyfab
Kanonenfutter
 
Beiträge: 9
Registriert: 5. Feb 2008 21:56

Empfehlenswerte deutsche ´EXEN´

Beitragvon Scheinworld » 19. Feb 2008 17:01

sportyfab hat geschrieben:hat jemand eine neue deutsche exe die funktionsfähig ist??


RoWa21 hat geschrieben:Die Beta 24.2 ist die aktuellste Version ohne dem New Inventory und derzeit die stabilste Version. Also zugreifen :-)


* ja2_rel_b24.2_de.exe

Link 1: http://jagged.gamigo.de/ja_forum/showpost.php?p=502680&postcount=4


* ja2_1147_de.exe

Link 2: http://jagged.gamigo.de/ja_forum/showpost.php?p=502687&postcount=10


Gruß und auf bald; Schein…
Suchst Du einen best. Mod oder Patch? Finde ihn im < JA2 Archiv >
< The Bear's Pit Forums >home of the Jagged Alliance veterans
Scheinworld
Profi-Söldner
 
Beiträge: 309
Registriert: 28. Feb 2007 01:06
Wohnort: an der Küste

Beitragvon Che » 3. Mär 2008 19:41

Mein 1.13 szürzt ständig ab, beim laden, einfach so, beim ducken, beim speichern... ständig...
woran könnt das liegen?
habs auf 1.02 draufgepackt.
Che
Kanonenfutter
 
Beiträge: 25
Registriert: 19. Jan 2008 16:20

Beitragvon Wulfy301 » 23. Mär 2008 14:52

Hallo Leute

Ist das bei 1.13 normal das der Startbereich zum platzieren seiner Söldner in einer Sektorkarte so klein geworden ist?
Auf dem Bild habe ich den Bereich wo es möglich ist rot Markiert und den Bereich wo es nicht mehr geht blau!

Mfg...
Dateianhänge
Eintrittspunkt.jpg
Eintrittspunkt.jpg (82.81 KiB) 38062-mal betrachtet
Du hast Probleme mit dem "grünen Rand" (Item-Dateien)? Sinclair hat die Lösung -> Guckst Du hier!:hit:
Wulfy301
Bravo-Squad
 
Beiträge: 640
Registriert: 18. Jun 2004 22:58

Beitragvon -=[MAD]=- » 23. Mär 2008 14:57

Hey Wulfy,

ist es definitiv nicht! Ich konnte meine Leute wie gewohnt am gesamten Nordrand platzieren. Hab Drassen Kinderfabrik erst vor einigen Tagen erobert.

Welche Version hast du?

gruss, -=[MAD]=-
neuestes Projekt: Ja2 - Fight For Freedom <-- Neuigkeiten!

Fundgrube für Ja2-Files: http://www.hoenir.de/ja2/
-=[MAD]=-
Ironman
 
Beiträge: 8619
Registriert: 9. Nov 2003 12:00

Beitragvon Wulfy301 » 23. Mär 2008 16:00

@MAD

1855

Mfg...
Du hast Probleme mit dem "grünen Rand" (Item-Dateien)? Sinclair hat die Lösung -> Guckst Du hier!:hit:
Wulfy301
Bravo-Squad
 
Beiträge: 640
Registriert: 18. Jun 2004 22:58

Re: Fehlerberichte zu 1.13 und NIV? BugZilla is Online!

Beitragvon backdoorcracker » 27. Jan 2009 23:54

Neuerdings erscheint jede stunde beim wechsel von xx.59 auf xx.00 Uhr eine Fehlermeldung in roter Schrit.

Was ist das, wie gehts weg?

Gruß!
backdoorcracker
Kopfgeldjäger
 
Beiträge: 178
Registriert: 13. Aug 2002 11:26

Re: Fehlerberichte zu 1.13 und NIV? BugZilla is Online!

Beitragvon backdoorcracker » 29. Jan 2009 13:33

up ;)
backdoorcracker
Kopfgeldjäger
 
Beiträge: 178
Registriert: 13. Aug 2002 11:26

Re: Fehlerberichte zu 1.13 und NIV? BugZilla is Online!

Beitragvon Starwalker » 29. Jan 2009 15:03

backdoorcracker hat geschrieben:Neuerdings erscheint jede stunde beim wechsel von xx.59 auf xx.00 Uhr eine Fehlermeldung in roter Schrit.

Was ist das, wie gehts weg?

Gruß!

Nur in rot? Nicht auch noch weißer und gelber Text darüber?

Welche exe verwendest Du?
Starwalker
Bravo-Squad
 
Beiträge: 877
Registriert: 18. Jul 2001 13:18

Re: Fehlerberichte zu 1.13 und NIV? BugZilla is Online!

Beitragvon backdoorcracker » 30. Jan 2009 00:22

Ja genau, mit gelber und weißer schrift darüber. Imemr um 59 auf 00 uhr wechsel. Abhilfe schafft nur wäöhrend dieser zeit ims ektor zu bleiben als LIVE zu bleiben.

exe ist:
..b0007g.exe

übern INIeditor
backdoorcracker
Kopfgeldjäger
 
Beiträge: 178
Registriert: 13. Aug 2002 11:26

Re: Fehlerberichte zu 1.13 und NIV? BugZilla is Online!

Beitragvon Starwalker » 30. Jan 2009 08:51

backdoorcracker hat geschrieben:Ja genau, mit gelber und weißer schrift darüber. Imemr um 59 auf 00 uhr wechsel. Abhilfe schafft nur wäöhrend dieser zeit ims ektor zu bleiben als LIVE zu bleiben.

exe ist:
..b0007g.exe

übern INIeditor

Du könntest notfalls zur b007c.exe wechseln.

Diese Fehlermeldungen sind Absicherungen im Programmcode, die aufzeigen sollen das ein falscher Wert an die nachfolgende Operation übergeben wird. Ohne die Fehlermeldung ist es möglich, daß der falsche Wert das Programm zum Absturz bringt, /ohne/ das man weiß woran es liegt.
Manchmal würde das Programm trotz des falschen Wertes weiterlaufen, ohne nennenswete Beeinträchtigungen, insofern sind diese sogenannten Assertion Failures manchmal etwas nervig, aber sie sind immer noch besser als ein CTD für den man keinen Grund findet. Sollten mal alle Fehler beseitigt sein (haha..), dann kann man die auch abschalten, aber bis dahin brauchen wir die Dinger, um den Code der Originalentwickler in Ordnung zu bringen.
Starwalker
Bravo-Squad
 
Beiträge: 877
Registriert: 18. Jul 2001 13:18

Re: Fehlerberichte zu 1.13 und NIV? BugZilla is Online!

Beitragvon backdoorcracker » 30. Jan 2009 17:52

Danke für den Tip mit der exe, jedoch kontne ich im ganzen web sowohl im baord hier als auch im googel nichts dazu finden.

-> wo kriegt man diese b007c.exe her, mehr braucht man ja nicht gell? Und gehen damit einhergehend auch alle "alten" speicherstände einer anderen exe ?

:erdbeerteechug:
backdoorcracker
Kopfgeldjäger
 
Beiträge: 178
Registriert: 13. Aug 2002 11:26

"ja2_release_SV_B007c.exe"

Beitragvon Scheinworld » 30. Jan 2009 19:08

Hallo,

backdoorcracker hat geschrieben:-> wo kriegt man diese b007c.exe her, mehr braucht man ja nicht gell?


Link: http://rapidshare.com/files/174929004/SV_B007c.7z

backdoorcracker hat geschrieben:Und gehen damit einhergehend auch alle "alten" speicherstände einer anderen exe ?


Es sind beides 2445er EXE´n. Du dürftest also deinen Spielstand, den Du mit der "ja2_release_SV_B007g.exe" erstellt hast, mit der "ja2_release_SV_B007c.exe" problemlos fortsetzen können.

"Alle" alten Spielstände kannst Du damit natürlich nicht fortsetzen. ;)


Gruß und auf bald; Schein…

/EDIT: Allen ein Schönes Wochenende! :erdbeerteechug:
Suchst Du einen best. Mod oder Patch? Finde ihn im < JA2 Archiv >
< The Bear's Pit Forums >home of the Jagged Alliance veterans
Scheinworld
Profi-Söldner
 
Beiträge: 309
Registriert: 28. Feb 2007 01:06
Wohnort: an der Küste

Re: Fehlerberichte zu 1.13 und NIV? BugZilla is Online!

Beitragvon backdoorcracker » 5. Feb 2009 12:52

Hallo,

also die Tipps mit der anderen Exe haben geklappt. Jedoch liegt jetzt folgendes vor:

Beim Versuch Spielstände zu laden steht jedesmal da "error loading" oder so. Auch hatte ich probleme mit error etc als ich abspeichern wollte..

wie kann man das beheben?

danke und gruß!
backdoorcracker
Kopfgeldjäger
 
Beiträge: 178
Registriert: 13. Aug 2002 11:26

Re: Fehlerberichte zu 1.13 und NIV? BugZilla is Online!

Beitragvon Timba » 20. Sep 2010 22:25

Hallo,

ich hab mich mal vor ner Weile zum Beta-Testen gemeldet und einige Fehler mit Save-Games gesammelt.
Bei BugZilla soll man ja zu den Save-Games noch veränderte Ini- und Xml-Dateien mitschicken, welche sind das genau?

mfg
"Hier sind wohl Köpfe gerollt."
Timba
Bei Tony Rumsteher
 
Beiträge: 34
Registriert: 23. Mär 2009 18:27

Re: Fehlerberichte zu 1.13 und NIV? BugZilla is Online!

Beitragvon RoWa » 21. Sep 2010 12:11

Timba hat geschrieben:Hallo,

ich hab mich mal vor ner Weile zum Beta-Testen gemeldet und einige Fehler mit Save-Games gesammelt.
Bei BugZilla soll man ja zu den Save-Games noch veränderte Ini- und Xml-Dateien mitschicken, welche sind das genau?

mfg


Kommt darauf an welche Dateien du geändert hast. Diese befinden sich im Ordner "Data-1.13" und im Ordner "Data-1.13\TableData".
RoWa
Kanonenfutter
 
Beiträge: 23
Registriert: 7. Jun 2010 09:15

Re: Fehlerberichte zu 1.13 und NIV? BugZilla is Online!

Beitragvon Damar » 28. Feb 2012 17:51

Hat das noch wer, dass das Bild beim scrollen so "flackert"? Weiss nicht wie ich es genau beschreiben soll aber immer wenn ich irgendwo scrolle flimmert/flackert das Bild kurz.
Damar
Kanonenfutter
 
Beiträge: 31
Registriert: 19. Aug 2002 19:11

Re: Fehlerberichte zu 1.13 und NIV? BugZilla is Online!

Beitragvon Gleisbauer » 30. Mär 2012 10:44

Ist der Absturz beim Anbauen einer Abzugsgruppe 3 an eine Waffe schon bekannt ?
Den kann man auch gut reproduzieren,egal welche Waffe ick wählte,auch egal ob schon Bolzen und Feder angebaut waren oder nicht,er schmiert jedes Mal dabei ab :khelle:
Gleisbauer
Milizenausbilder
 
Beiträge: 100
Registriert: 24. Mär 2012 20:30

Re: Fehlerberichte zu 1.13 und NIV? BugZilla is Online!

Beitragvon Wicky » 4. Jun 2015 21:17

Schade, daß Chumpesa dies nicht mehr miterleben kann... :sigh:
Wicky
Alpha-Squad
 
Beiträge: 1698
Registriert: 1. Apr 2001 00:12


Zurück zu Jagged Alliance 2 & UB

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste